add button to schedule the addition of a new rule/release to primary UI

RESOLVED DUPLICATE of bug 1363452

Status

Release Engineering
Applications: Balrog (frontend)
P3
normal
RESOLVED DUPLICATE of bug 1363452
11 months ago
6 months ago

People

(Reporter: bhearsum, Assigned: biprakundu, Mentored)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [lang=js][lang=html][ready][good first bug])

(Reporter)

Description

11 months ago
Right now these buttons are only shown on the scheduled changes pages. It turns out that nobody looks there for them, so nobody knows that you can do it. We should put them on the primary UI for Rules and Release to make this more obvious.
(Reporter)

Updated

10 months ago
Mentor: bhearsum
(Assignee)

Comment 1

9 months ago
Hi, I would like to work on this bug.
(Reporter)

Comment 2

9 months ago
(In reply to biprakundu from comment #1)
> Hi, I would like to work on this bug.

You're welcome to. To get started, please make sure you can set-up the local development environment (http://mozilla-balrog.readthedocs.io/en/latest/contribute.html#requirements). Once you can access http://localhost:8080, you should be ready to get started.
Assignee: nobody → biprakundu

Comment 3

6 months ago
Hey, just curious if this bug has already been fixed or if it is up for grabs.
(Reporter)

Comment 4

6 months ago
(In reply to riordan.sean9 from comment #3)
> Hey, just curious if this bug has already been fixed or if it is up for
> grabs.

Unfortunately not. This happened for Rules in bug 1363452, and it's not a priority for Releases. Sorry!
Status: NEW → RESOLVED
Last Resolved: 6 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1363452
You need to log in before you can comment on or make changes to this bug.