All users were logged out of Bugzilla on October 13th, 2018

Windows artifacting extending into the browser chrome visible when scrolling on spectral.prototypo.io

RESOLVED DUPLICATE of bug 1373983

Status

()

RESOLVED DUPLICATE of bug 1373983
a year ago
a year ago

People

(Reporter: RyanVM, Unassigned)

Tracking

({regression})

Trunk
Unspecified
Windows
regression
Points:
---

Firefox Tracking Flags

(firefox-esr52 unaffected, firefox54 unaffected, firefox55 unaffected, firefox56 fix-optional)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

a year ago
Created attachment 8880088 [details]
screenshot of artifacting into browser chrome

INFO: Last good revision: 958d2a5d10091401fd5e900e8e063d21940c137e
INFO: First bad revision: 7f894f791cdf170d788507d0eff30024ce699523
INFO: Pushlog:
https://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=958d2a5d10091401fd5e900e8e063d21940c137e&tochange=7f894f791cdf170d788507d0eff30024ce699523

Bug 1361970 looks like the obvious candidate there. This could very well be a dupe of one of the already-known bugs hanging off it.
(Reporter)

Updated

a year ago
Blocks: 1361970
Looks like the same issue I encountered.
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1373983
Marking fix-optional to get this duplicate bug out of triage.
status-firefox56: affected → fix-optional
You need to log in before you can comment on or make changes to this bug.