Intermittent Windows e10s gfx/layers/apz/test/mochitest/test_group_mouseevents.html | Assertion count 1 is greater than expected range 0-0 assertions after ASSERTION: wrong shell: '!doc || doc->GetShell() == this', file PresShell.cpp, line 7925

VERIFIED FIXED

Status

()

defect
VERIFIED FIXED
2 years ago
8 months ago

People

(Reporter: intermittent-bug-filer, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

I backed the commits out that caused this.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED
Comment hidden (Intermittent Failures Robot)
Guessing they relanded.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(In reply to Wes Kocher (:KWierso) from comment #1)
> I backed the commits out that caused this.

Which commits were they?
Flags: needinfo?(wkocher)
it looks this was caused by a backout for some reason - made a comment in bug 1375940
See discussion on bug 1375940 comment 14 onwards. With the backout Tomcat just pushed to m-c this test failure should go away.

https://treeherder.mozilla.org/#/jobs?repo=mozilla-central&revision=cc903e3f61894e60c3b0efaf05e9a446d1d85888
Status: REOPENED → RESOLVED
Last Resolved: 2 years ago2 years ago
Resolution: --- → FIXED
just making sure this bug is closed so we don't run into the situation again
Status: RESOLVED → VERIFIED
Comment hidden (Intermittent Failures Robot)
Comment hidden (Intermittent Failures Robot)
You need to log in before you can comment on or make changes to this bug.