Intermittent dom/indexedDB/test/browser_perwindow_privateBrowsing.js | application crashed [@ DynamicAtom::GCAtomTableLocked(mozilla::BaseAutoLock<mozilla::Mutex> const&, DynamicAtom::GCKind)]

RESOLVED DUPLICATE of bug 1367065

Status

()

P5
critical
RESOLVED DUPLICATE of bug 1367065
a year ago
a year ago

People

(Reporter: intermittent-bug-filer, Unassigned)

Tracking

({crash, intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

4 failures in 892 pushes (0.004 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* autoland: 2
* mozilla-inbound: 1
* mozilla-central: 1

Platform breakdown:
* linux64-stylo: 3
* osx-10-10: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1375379&startday=2017-06-19&endday=2017-06-25&tree=all
1 failures in 656 pushes (0.002 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* autoland: 1

Platform breakdown:
* linux64-stylo: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1375379&startday=2017-07-03&endday=2017-07-09&tree=all
Priority: -- → P5
1 failures in 720 pushes (0.001 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* mozilla-inbound: 1

Platform breakdown:
* linux64-stylo: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1375379&startday=2017-07-10&endday=2017-07-16&tree=all
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1367065
5 failures in 1008 pushes (0.005 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* mozilla-inbound: 3
* autoland: 2

Platform breakdown:
* linux64-stylo: 3
* macosx64-stylo: 2

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1375379&startday=2017-07-24&endday=2017-07-30&tree=all
You need to log in before you can comment on or make changes to this bug.