Remove chevron (>) from the hamburger menu item.

RESOLVED WONTFIX

Status

()

RESOLVED WONTFIX
2 years ago
a year ago

People

(Reporter: kazz, Unassigned)

Tracking

56 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0
Build ID: 20170622030208

Steps to reproduce:

The new hamberger menu item's UI is very confusing.
If there is a ">" in a menu item, most of the user expects a sub item to be shown when hovering on that menu item.
If it needs to be clicked, you should remove ">" even if it contains sub item.
Component: Untriaged → Menus
See Also: → bug 1373966
See Also: → bug 1390551
The design-as-implemented is intended to show that a menu would expand when clicked instead of a new window opening or some other action happening.
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.