Doesn't download page if "#" is in the URL

VERIFIED DUPLICATE of bug 15315

Status

()

Core
Networking
P3
major
VERIFIED DUPLICATE of bug 15315
19 years ago
18 years ago

People

(Reporter: Alex, Assigned: Gagan)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Everything "#" is in the URL, Mozilla doesn't download the page. Especially
annoying at MozillaZine when the thread URLs have that a lot.

Updated

19 years ago
Assignee: don → gagan
Component: Browser-General → Necko

Comment 1

19 years ago
This bug is a duplicate of 15315, I see the same behaviour. 15315 holds more
information.

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 2

19 years ago
*** This bug has been marked as a duplicate of 15315 ***

Comment 3

18 years ago
Resetting QA contact from leger.

Comment 4

18 years ago
Bulk move of all Necko (to be deleted component) bugs to new Networking

component.

Updated

18 years ago
Status: RESOLVED → VERIFIED

Comment 5

18 years ago
Marking Verified.
You need to log in before you can comment on or make changes to this bug.