Link underline wrong length

RESOLVED DUPLICATE of bug 136935

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 136935
16 years ago
16 years ago

People

(Reporter: Kevin Gadd, Assigned: Marc Attinasi)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.9+)
Gecko/20020412
BuildID:    2002041203

The underline on links is often not as long as the entire link. It is very
evident on links within indents.

Example images:
http://fury2.happyapathy.com/weirdlink_1.png
http://fury2.happyapathy.com/weirdlink_2.png

The page www.ikagames.com's forums display this bug pretty often.

Reproducible: Always
Steps to Reproduce:
1. Mouse over a link.
2. Mouse over a link below it that is indented.
3. Mouse back over the original link.

Actual Results:  The original link is underlined, but the horizontal position of
the underline matches where the indented link below is.

Expected Results:  The underline should be positioned on the correct link.

This is weird, looks like a bug in the indenting code.

Comment 1

16 years ago
Visited www.ikagames.com's forums with Build 2002041503.  w2k.

Links are underlined correctly for me.
(Reporter)

Comment 2

16 years ago
It only shows up within the topic view, when showing subtopics.
Look at the two screenshots I posted URLs to in the original post.
This is likely a duplicate of bug 136935.  Please test with an April 14th or
newer build.
(Reporter)

Comment 4

16 years ago
Bug fixed in build 2002041503. Great job, guys. This browser keeps getting
better and better. As soon as RealPlayer's plugin starts working, I can ditch IE
permanently. :)

*** This bug has been marked as a duplicate of 136935 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.