Flashing favicon in bookmark bar

RESOLVED DUPLICATE of bug 1374800

Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 1374800
8 months ago
8 months ago

People

(Reporter: Nate Weiner, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

386.60 KB, video/quicktime
Details
(Reporter)

Description

8 months ago
Created attachment 8880864 [details]
flickering.mov

See attached video. 

One of the favicons in Nightly is flashing in the bookmark bar. This also pegs my CPU while Nightly is open.

It's 100% reproducible for me right now so happy to grab any logs, etc that would be helpful to debug.

The bookmark url is: https://www.flybasa.org/weather/

I am on Mac OS X 10.10.5
(Reporter)

Comment 1

8 months ago
Follow up: This was originally observed on Nightly 56.0a1 (2017-06-21) (64-bit).

After opening Nightly today, now it's not happening anymore (though my CPU is still pegged).
(Reporter)

Comment 2

8 months ago
I take it back, right after posting this comment, it started flashing again. (Sorry for all of the comments)

This may be completely coincidence, but it seems like the more that I tab switch, the more frequently it flickers.

Comment 3

8 months ago
Please could you answer bug 1374800 comment #10 (answering on bug 1374800)? Thank you!
Status: NEW → RESOLVED
Last Resolved: 8 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1374800
You need to log in before you can comment on or make changes to this bug.