[hamburger panel][Linux] Icon is misaligned in icon-only buttons (without labels) like cut, copy, paste, zoom in/out, sync now and the fullscreen button

VERIFIED FIXED in Firefox 56

Status

()

defect
P1
normal
VERIFIED FIXED
2 years ago
2 years ago

People

(Reporter: dao, Assigned: Gijs)

Tracking

(Blocks 2 bugs)

Trunk
Firefox 56
Unspecified
Linux
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox56 verified)

Details

(Whiteboard: [photon-structure])

Attachments

(2 attachments)

(Reporter)

Description

2 years ago
Posted image screenshot
The affects Sync Now, Zoom In, Zoom Out, Fullscreen, Cut, Copy, and Paste items.
(Assignee)

Updated

2 years ago
Duplicate of this bug: 1376153
(Assignee)

Updated

2 years ago
Summary: [hamburger panel] Icon is misaligned within items without labels → [hamburger panel][Linux] Icon is misaligned in icon-only buttons (without labels) like cut, copy, paste, zoom in/out, sync now and the fullscreen button
(Assignee)

Updated

2 years ago
Whiteboard: [photon-structure][triage] → [photon-structure]
Flags: qe-verify?
Priority: -- → P2
(Assignee)

Updated

2 years ago
Flags: qe-verify? → qe-verify+
QA Contact: gwimberly
(Assignee)

Comment 2

2 years ago
This turns out to all be because of one CSS rule. :-)
Assignee: nobody → gijskruitbosch+bugs
Blocks: 1375864
Status: NEW → ASSIGNED
Iteration: --- → 56.2 - Jul 10
Priority: P2 → P1
Comment hidden (mozreview-request)
(Reporter)

Comment 4

2 years ago
mozreview-review
Comment on attachment 8882211 [details]
Bug 1376100 - icons in hamburger panels have too much end-margin causing misalignment,

https://reviewboard.mozilla.org/r/153312/#review158530
Attachment #8882211 - Flags: review?(dao+bmo) → review+

Comment 5

2 years ago
Pushed by gijskruitbosch@gmail.com:
https://hg.mozilla.org/integration/autoland/rev/6b2201c843e1
icons in hamburger panels have too much end-margin causing misalignment, r=dao

Comment 6

2 years ago
bugherder
https://hg.mozilla.org/mozilla-central/rev/6b2201c843e1
Status: ASSIGNED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 56

Comment 7

2 years ago
Verified on Ubuntu.
Status: RESOLVED → VERIFIED
Flags: qe-verify+

Updated

2 years ago
Blocks: 1387512
You need to log in before you can comment on or make changes to this bug.