Add a button to toggle split between Rules panel and Sidebar panel

RESOLVED DUPLICATE of bug 1369945

Status

enhancement
P3
normal
RESOLVED DUPLICATE of bug 1369945
2 years ago
a year ago

People

(Reporter: micah, Assigned: micah)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Assignee

Description

2 years ago
Add a button that toggles between splitting the Rules panel from the Sidebar panel and merging them.
No longer blocks: dt-grid
Severity: normal → enhancement
Status: ASSIGNED → RESOLVED
Last Resolved: 2 years ago
No longer depends on: 1369945
Resolution: --- → DUPLICATE
Duplicate of bug: 1369945

Updated

a year ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.