FF should after restart load the pages new

RESOLVED DUPLICATE of bug 706970

Status

()

P3
normal
RESOLVED DUPLICATE of bug 706970
2 years ago
a year ago

People

(Reporter: BesTo, Unassigned)

Tracking

(Blocks: 1 bug)

56 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
Firefox should after restart (when a session is restored, but there was no crash before [restart of FF]) load the pages in the session new.
Restoring the old pages with old content can confuse the user. See e.g. bug 640762.
At least a key in about:config for it would be nice.
(Reporter)

Comment 1

2 years ago
(In reply to Tobias B. Besemer [:BesTo] (QA) from comment #0)
> ... [restart of FF] ...

Restart = Shut FF down and start it e.g. days later again
Blocks: 1330638
Priority: -- → P3

Comment 2

a year ago
This bug (and bug #640762) should be marked as duplicates of bug #706970.
I've filed that bug almost 6 years ago. The issue has been described and discussed extensively in that bug.
I hope it will get implemented eventually. 

PS. For reference, the issue doesn't occur in Chrome.
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 706970
You need to log in before you can comment on or make changes to this bug.