Closed Bug 1376523 Opened 3 years ago Closed 3 years ago

Crash in NS_ProcessNextEvent | mozilla::ipc::MessagePumpForNonMainThreads::Run

Categories

(Core :: IPC, defect, critical)

56 Branch
Unspecified
Windows 10
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 1374792
Tracking Status
firefox56 --- affected

People

(Reporter: marcia, Unassigned)

Details

(Keywords: crash)

Crash Data

This bug was filed from the Socorro interface and is 
report bp-99cc35b3-2cda-4554-a8ae-6baf00170624.
=============================================================

Seen while looking at crash stats - crashes started using 20170621102301: http://bit.ly/2sNWWgh. 29 crashes/33 installations.

Possible regression range based on Build ID: https://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=7a6baa6cca3292e8099e652b64d27e74df560874&tochange=e1e4a481b7e88dce163b9cccc2fb72032023befa	

Not sure if this belongs in XPCOM or IPC. If someone could here it would be appreciated.
I looked at 5 or 6 of these crashes, and they were all crashing in a thread named "COM MTA". Aaron, could this be a regression from something you landed? (Bug 1323069 and bug 1374643 are in the range from comment 0.)
Flags: needinfo?(aklotz)
At this point I think we can dupe this over to bug 1374792.
Status: NEW → RESOLVED
Closed: 3 years ago
Flags: needinfo?(aklotz)
Resolution: --- → DUPLICATE
Duplicate of bug: 1374792
You need to log in before you can comment on or make changes to this bug.