Closed Bug 1376560 Opened 3 years ago Closed 3 years ago

If we add maximum tools in "More tools..." then "restore default ,save " button is hidden or goes down .

Categories

(Firefox :: Toolbars and Customization, defect)

56 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1373968

People

(Reporter: majed.rifat, Unassigned)

Details

Attachments

(1 file)

1.40 MB, video/x-matroska
Details
Attached video video.mkv
Build ID 	20170627183545

User Agent 	Mozilla/5.0 (X11; Linux x86_64; rv:56.0) Gecko/20100101 Firefox/56.0


STR:
 1. Launch Firefox with fresh profile
 2. Go to Menu > Customize 
 3. Drag maximum tools in "More tools.. "

Actual Result : "Restore Defaults","Done","Toolbars","Themes" buttons are hidden or goes down. Look at the attachment.

Expected Result : "Restore Defaults","Done","Toolbars","Themes" buttons should not be hidden.
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1373968
You need to log in before you can comment on or make changes to this bug.