Closed Bug 1376704 Opened 2 years ago Closed 2 years ago

Remove szip support

Categories

(Core :: mozglue, enhancement)

enhancement
Not set

Tracking

()

RESOLVED FIXED
mozilla56
Tracking Status
firefox56 --- fixed

People

(Reporter: glandium, Assigned: glandium)

References

Details

Attachments

(1 file)

Back in bug 1307886, I wanted to keep the code around, but months later, I think we can remove it.
Assignee: nobody → mh+mozilla
Comment on attachment 8881988 [details]
Bug 1376704 - Remove szip support in the linker.

https://reviewboard.mozilla.org/r/153064/#review158490
Attachment #8881988 - Flags: review?(snorp) → review+
Pushed by mh@glandium.org:
https://hg.mozilla.org/integration/autoland/rev/a8034115e08f
Remove szip support in the linker. r=snorp
https://hg.mozilla.org/mozilla-central/rev/a8034115e08f
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla56
Duplicate of this bug: 1082529
You need to log in before you can comment on or make changes to this bug.