Remove HTML menu/menuitem support

RESOLVED DUPLICATE of bug 1372276

Status

()

Core
DOM
RESOLVED DUPLICATE of bug 1372276
a year ago
a year ago

People

(Reporter: bz, Unassigned, Mentored)

Tracking

(Blocks: 1 bug)

53 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

These are gone from the spec; see https://github.com/whatwg/html/issues/2730

No one else implements them, as far as I know.  We should just remove them.  Probably needs an intent to unship.

Andrew, anyone around who has time to do this?  It's a good starter project, too.
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1372276
You need to log in before you can comment on or make changes to this bug.