Update pdf.js to version 1.8.507

RESOLVED FIXED in Firefox 56

Status

()

defect
RESOLVED FIXED
2 years ago
2 years ago

People

(Reporter: RyanVM, Assigned: RyanVM)

Tracking

Trunk
Firefox 56
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox56 fixed)

Details

(Assignee)

Description

2 years ago
+++ This bug was initially created as a clone of Bug #1376427 +++

Changes since last update:
#8578 ES6-ify the code in `web/ui_utils.js`
#8589 Fix missing notdef in expert encoding.
#8582 Convert the text layer builder to ES6 syntax
#8583 ES6-ify the code in `web/app.js` and `web/viewer.js` 
#8585 Check that the `MessageHandler` isn't already terminated in the `onFailure` handler in `src/core/worker.js` (issue 8584)

Comment 1

2 years ago
Pushed by ryanvm@gmail.com:
https://hg.mozilla.org/integration/mozilla-inbound/rev/1344841cc1f9
Update pdf.js to version 1.8.507. r=bdahl

Comment 2

2 years ago
bugherder
https://hg.mozilla.org/mozilla-central/rev/1344841cc1f9
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 56
(Assignee)

Updated

2 years ago
Blocks: 1378866
You need to log in before you can comment on or make changes to this bug.