Tab bottom border does not extend the length of the tab bar when using a LWT.

RESOLVED DUPLICATE of bug 1377789

Status

()

Firefox
Theme
RESOLVED DUPLICATE of bug 1377789
5 months ago
5 months ago

People

(Reporter: streetwolf, Unassigned)

Tracking

56 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

5 months ago
Created attachment 8882838 [details]
LWT

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0
Build ID: 20170701033001

Steps to reproduce:

1. Install Nightly though this problem might exist on other versions.  I have Photon enabled btw.

2. Use any LWT.


Actual results:

The tab color at the bottom does not extend the length of the Tab bar as does the Default theme. This results in the active tab having a gap underneath it  See screenshot 'LWT.png.' I highlighted the problem in a red box.  


Expected results:

Compare 'Default.png' to 'LWT.png'.  Notice the area under the tabs is the same color and spans the length of the Tab bar.
(Reporter)

Comment 1

5 months ago
Created attachment 8882839 [details]
Default Theme
(Reporter)

Updated

5 months ago
Component: Untriaged → Theme
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1377789
You need to log in before you can comment on or make changes to this bug.