bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

javascript checkboxes no longer show up

RESOLVED DUPLICATE of bug 1377783

Status

()

Core
Widget: Gtk
RESOLVED DUPLICATE of bug 1377783
a year ago
a year ago

People

(Reporter: Javier, Unassigned)

Tracking

54 Branch
Unspecified
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

a year ago
Created attachment 8883064 [details]
firefox_javascrip_broken.png

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:54.0) Gecko/20100101 Firefox/54.0
Build ID: 20170630112252

Steps to reproduce:

Launch any javascript web page (particularly affecting bank accounts) with checkboxes.


Actual results:

Checkboxes are not visible, not being able to select items to perform actions on them.


Expected results:

Checkboxes must be visible in order to select items from lists to take actions on them.
(Reporter)

Comment 1

a year ago
Created attachment 8883065 [details]
chromium_javascrip.correct.png
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Component: Untriaged → CSS Parsing and Computation
Product: Firefox → Core
Resolution: --- → DUPLICATE
Duplicate of bug: 1373417
Duplicate of bug: 1377783
Component: CSS Parsing and Computation → Widget: Gtk
OS: Unspecified → Linux
You need to log in before you can comment on or make changes to this bug.