Reader Mode: Icon to change font size is shown as a dot and doesn't work.

RESOLVED DUPLICATE of bug 1377144

Status

()

Firefox for Android
Reader View
RESOLVED DUPLICATE of bug 1377144
5 months ago
5 months ago

People

(Reporter: Gert Van Waelvelde, Unassigned)

Tracking

56 Branch
Points:
---

Firefox Tracking Flags

(firefox54 unaffected, firefox55 ?, firefox56 affected)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 months ago
Created attachment 8883122 [details]
Comparision of icon visible in Firefox 54 and not visible (black dot) in Firefox 56.

User Agent: Mozilla/5.0 (Windows NT 10.0; rv:56.0) Gecko/20100101 Firefox/56.0
Build ID: 20170702030204

Steps to reproduce:

Samsung J7; Android 6.0.1; Firefox 56.0a1 (2017-07-02)

1) Navigate to https://www.space.com/33619-visible-planets-guide.html
2) Click the Reader Mode icon at the right of the address bar



Actual results:

The page loaded fine in Reading Mode, but the icon at the bottom right to change the font size is not shown, instead a black dot is shown (see screenshots).
Clicking the black dot doesn't open the dialog box to change the font size.


Expected results:

The page loads in Reading Mode and the icon to change the font size should appear in the bottom right.
(Reporter)

Updated

5 months ago
status-firefox54: --- → unaffected
status-firefox55: --- → ?
status-firefox56: --- → affected
Status: NEW → RESOLVED
Last Resolved: 5 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1377144
You need to log in before you can comment on or make changes to this bug.