Form fill in overrules form value

VERIFIED DUPLICATE of bug 112260

Status

()

Toolkit
Form Manager
VERIFIED DUPLICATE of bug 112260
16 years ago
9 years ago

People

(Reporter: Mark van Beek, Assigned: Stephen P. Morse)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.9+)
Gecko/20020416
BuildID:    2002041603

When I visit a website where I want to manage a user via a form with a
"username" field, the value given by the page/html is overruled by the saved
data. This is not the way I like it (aha aha :).

Can you please fix this?

Reproducible: Always
Steps to Reproduce:
1. Go to a site where you want to manage a user
2. ask its data
3. and watch...

Actual Results:  The wrong username (mine!) appears in the field

Expected Results:  Use the value given by the page/html

need I say more? I so, please ask!
Duplicate of 'Password manager overwrites fields with VALUE="username"'

*** This bug has been marked as a duplicate of 112260 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
Verified duplicate
Status: RESOLVED → VERIFIED

Updated

9 years ago
Component: Form Manager → Form Manager
Product: Core → Toolkit
QA Contact: tpreston → form.manager
You need to log in before you can comment on or make changes to this bug.