Netflix fails on MacOS 10.13 with error F7361-1253

RESOLVED DUPLICATE of bug 1376163

Status

()

Core
Audio/Video: GMP
P1
normal
RESOLVED DUPLICATE of bug 1376163
8 months ago
8 months ago

People

(Reporter: cpearce, Assigned: haik)

Tracking

55 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 months ago
Netflix is failing in Firefox 54 Release on the developer preview of MacOS 10.13 with error F7361-1253, which is HtmlMediaElement throwing an error of type MEDIA_ERR_DECODE.

I expect this is caused by the CDM crashing due to the sandbox blocking something.

MacOS 10.13 is rumoured to be being released in northern hemisphere autumn, so we'd better get on this.
(Reporter)

Updated

8 months ago
Flags: needinfo?(haftandilian)
(Assignee)

Updated

8 months ago
Status: NEW → RESOLVED
Last Resolved: 8 months ago
Flags: needinfo?(haftandilian)
Resolution: --- → DUPLICATE
Duplicate of bug: 1376163
You need to log in before you can comment on or make changes to this bug.