Make the Update Dialog less in-your-face

RESOLVED DUPLICATE of bug 893505

Status

()

RESOLVED DUPLICATE of bug 893505
a year ago
a year ago

People

(Reporter: core, Unassigned)

Tracking

54 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:54.0) Gecko/20100101 Firefox/54.0
Build ID: 20170608105825

Steps to reproduce:

I watched a movie from the couch.


Actual results:

The update dialog popped up, covering a huge part of the screen, forcing me to stand up and hide the dialog manually.


Expected results:

A different kind of update notification, like a Notification, showing up only for a short time. If not clicked it should hide again, reappearing after some time again (2 hours?).
Component: Untriaged → Application Update
Product: Firefox → Toolkit
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 893505
You need to log in before you can comment on or make changes to this bug.