Closed Bug 1378704 Opened 5 years ago Closed 4 years ago

ameba.jp - Site not loading

Categories

(Web Compatibility :: Mobile, defect)

Firefox 54
Unspecified
Android
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 958415

People

(Reporter: oana.horvath, Unassigned)

References

()

Details

(Whiteboard: [needsdiagnosis])

Devices:
- LG G4 (Android 5.1)
- Huawei Honor 8 (Android 6.0)

Build: Firefox 54.0.1

Steps to reproduce:

1. Go to ameba.jp and wait for the site to load.

Expected results: 
Homepage is loaded.

Actual results:
The page doesn't load, just a blank white page.

Notes: 
Not reproducing on Chrome.
Flags: webcompat?
Component: General → Mobile
Product: Web Compatibility → Tech Evangelism
Version: unspecified → Firefox 54
Flags: webcompat?
Whiteboard: [needsdiagnosis]
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 958415
Product: Tech Evangelism → Web Compatibility
You need to log in before you can comment on or make changes to this bug.