Status

SeaMonkey
General
--
blocker
RESOLVED DUPLICATE of bug 135570
16 years ago
13 years ago

People

(Reporter: R.F. Bass, Assigned: Matti)

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I have a 233 MHz Pentium with 96MB of RAM running W95 OSR2(4.00.950b)
and 220 MB of free space on the C: drive. I ran the install program
C:\WINDOWS\TEMP\mozilla-win32-installer-sea.exe that I down loaded on 
16 April 2002. Part way through the install I got the windows error 1114:
"Could not load C:\WINDOWS\TEMP\ns_temp\xpcom.ns\bin\xpistub.dll"
This aborted the installation. Please advise.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 135570 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.