If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

"Quote Original" button needed in composition

VERIFIED DUPLICATE of bug 70478

Status

MailNews Core
Composition
--
enhancement
VERIFIED DUPLICATE of bug 70478
16 years ago
9 years ago

People

(Reporter: Josh McAllister, Assigned: Jean-Francois Ducarroz)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
There should be a "Quote" button as there was in NS 4.7.  I do not quote
messages by default; however, there are times when a quote is necessary. 
Currently I have to go to the original, highlight what I want to quote, copy it
to the clipboard, return to composition, and choose edit...paste as quotation. 
It would be much more convenient if there was a button for this feature.
This is a DUP of 70478

Comment 2

15 years ago
verified dup, but no button just a menu item 

*** This bug has been marked as a duplicate of 70478 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
verified dup, but no button just a menu item 
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.