you shouldn't have to open mail to know if you have any.

VERIFIED DUPLICATE of bug 71105

Status

SeaMonkey
MailNews: Message Display
--
enhancement
VERIFIED DUPLICATE of bug 71105
16 years ago
13 years ago

People

(Reporter: Kevin Glowacz, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:0.9.9+)
Gecko/20020414
BuildID:    2002041408

The component bar lets you know when you have mail, but only after you have
opened the mail & newsgroups window.

Reproducible: Always
Steps to Reproduce:
1.Have e-mail sent to you
2.Start/restart mozilla.
3.look at the little mail icon on the component bar.
4.open the mail window.
5.only now and from now on will the componet bar tell you if you have mail


Actual Results:  nothing happens.

Expected Results:  you should be notified that you have mail without having to
goto mail & newsgroups
To mailnews
Assignee: Matti → sspitzer
Status: UNCONFIRMED → NEW
Component: Browser-General → Mail Window Front End
Ever confirmed: true
Product: Browser → MailNews
QA Contact: imajes-qa → olgam

*** This bug has been marked as a duplicate of 71105 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
Verified dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.