If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Lost session when private mode open and close normal session

RESOLVED DUPLICATE of bug 933679

Status

()

Firefox
Session Restore
RESOLVED DUPLICATE of bug 933679
3 months ago
3 months ago

People

(Reporter: THE://, Unassigned)

Tracking

54 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 months ago
User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:54.0) Gecko/20100101 Firefox/54.0
Build ID: 20170628075643

Steps to reproduce:

- use Firefox as unusual pined tabs open like 20 tabs
- has options enabled "Show your windows and tabs from last time"
- need do something on private mode 
- search in private mode
- close normal session firefox by mistake



Actual results:

when re run firefox is show new default tab not last opened session, can reopen in history "restore all windows" but many people don't know that 


Expected results:

open my tabs from last session not standard one

Updated

3 months ago
Component: Untriaged → Session Restore

Updated

3 months ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 933679
You need to log in before you can comment on or make changes to this bug.