[RFE] support anim. GIF with different clearing between frames

VERIFIED DUPLICATE of bug 22607

Status

()

Core
ImageLib
--
enhancement
VERIFIED DUPLICATE of bug 22607
16 years ago
16 years ago

People

(Reporter: Adam Hauner, Assigned: Stuart Parmenter)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
Attached animated GIF isn't clearing canvas between frames correctly (or better:
as MS IE do), so after few frames of animations is image mishmashed.
(Reporter)

Comment 1

16 years ago
Created attachment 79593 [details]
Image with different clearing between frames
Duplicate of "GIF decoder doesn't support all frame replacement options"

*** This bug has been marked as a duplicate of 22607 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

16 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.