Closed Bug 1379552 Opened 5 years ago Closed 4 years ago

(photon) - Title URL should be faded out in tail

Categories

(Firefox for Android Graveyard :: General, enhancement)

56 Branch
Unspecified
Android
enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1271998

People

(Reporter: walkingice, Assigned: jwu)

References

Details

(Whiteboard: [FNC][SPT57.3][MVP])

In Australis, if the URL is too long, longer than width of URL bar, its tail is faded out. We should keep it in Photon.
change its dependency to match EPM's expectation
Blocks: 1379650
No longer blocks: 1366670
User Story: (updated)
User Story: (updated)
Blocks: fennec-photon-misc_ui
No longer blocks: 1379650
Whiteboard: [FNC][SPT57.2][BL]
Assignee: walkingice0204 → topwu.tw
OS: Unspecified → Android
To avoid duplicated work, note that I've already developed a faded solution for bug 1271998, although at the moment there's one outstanding issue with the toolbar animation that still needs sorting out.
Whiteboard: [FNC][SPT57.2][BL] → [FNC][SPT57.3][MVP]
The toolbar animation has been sorted out, but I still need to make the fading work on pre-Marshmallow as well (bug 1271998 comment 11).
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1271998
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.