Status

RESOLVED FIXED
2 years ago
11 months ago

People

(Reporter: catlee, Assigned: Callek)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
+++ This bug was initially created as a clone of Bug #1357126 +++

implement l10n repacks for win32 once the repackage tasks are in the graph from the nightlies
(Reporter)

Updated

2 years ago
Blocks: 1379745
(Reporter)

Updated

2 years ago
Assignee: nobody → bugspam.Callek
(Assignee)

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED
(Reporter)

Updated

a year ago
Duplicate of this bug: 1171743

Updated

11 months ago
Product: TaskCluster → Firefox Build System
You need to log in before you can comment on or make changes to this bug.