stylo: Crash in mozalloc_abort | abort | geckoservo::glue::Servo_StyleSet_GetBaseComputedValuesForElement

RESOLVED DUPLICATE of bug 1379606

Status

()

P1
critical
RESOLVED DUPLICATE of bug 1379606
a year ago
a year ago

People

(Reporter: cpeterson, Unassigned)

Tracking

(Blocks: 1 bug, {crash})

54 Branch
Unspecified
Linux
crash
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox56 affected)

Details

(crash signature)

(Reporter)

Description

a year ago
This bug was filed from the Socorro interface and is 
report bp-4d049c46-d890-4226-ac0f-0642c0170710.
=============================================================

1 crash in Nightly 56.
(Reporter)

Updated

a year ago
Blocks: 1375906
No line number in Servo_StyleSet_GetBaseComputedValuesForElement, no panic message, no STR. There isn't really anything actionable as far as I can see.
Yes, but it's definitely animation bug, and I guess it's bug 1379606?
OK, I got the same stack when I open a test case in Emilio's fix [1].

[1] https://reviewboard.mozilla.org/r/155690/diff/3#index_header>
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1379606
You need to log in before you can comment on or make changes to this bug.