If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Ctrl+mousewheel frequently stops working

RESOLVED WORKSFORME

Status

()

Core
Event Handling
RESOLVED WORKSFORME
3 months ago
2 months ago

People

(Reporter: kael, Assigned: stone)

Tracking

55 Branch
Unspecified
Windows 10
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 months ago
Periodically, ctrl+mousewheel to zoom stops working in Firefox. I see it multiple times a day, and when it happens it is typically limited to only some pages - if I switch tabs zooming there sometimes works. It may be a per-content-process thing? I've only been seeing it for a couple weeks, I think.

For example if I visit http://images.anandtech.com/doci/11544/intelomnipathxeonv5_678x452.png directly (like by clicking a hyperlink on twitter), so far every time I've tried that, ctrl+mousewheel does nothing. If I switch back to my Twitter tab I can zoom there. If I leave the image tab active and switch to another native app (LINE for example) and then come back to the tab, ctrl+mousewheel works again. Once I've "fixed" it that seems to stick for a while but then it breaks again.

Not sure how to reliably reproduce this other than that I'm seeing it a lot and it drives me crazy :)
Just to be clear, this is a mouse wheel and not a trackpad, right?

Stone, do you have any ideas here?
Flags: needinfo?(sshih)
Flags: needinfo?(kg)
(Reporter)

Comment 2

3 months ago
Mousewheel, yeah. Bluetooth mouse (not that I think it should matter, it's still a regular pointer-and-wheel mouse)
Flags: needinfo?(kg)
(Assignee)

Comment 3

2 months ago
Hi Kael,

Sorry for the late reply. Is this problem still reproducible recently? I used the nightly build (2017-08-27) on Windows10 but can't reproduce it.
Flags: needinfo?(sshih) → needinfo?(kg)
(Assignee)

Updated

2 months ago
Assignee: nobody → sshih
(Reporter)

Comment 4

2 months ago
I have not seen this recently. I will update the bug if I see it again.
Flags: needinfo?(kg)
(Assignee)

Comment 5

2 months ago
(In reply to K. Gadd (:kael) from comment #4)
> I have not seen this recently. I will update the bug if I see it again.

Thanks for the information.

Comment 6

2 months ago
per reporter, WFM
Status: NEW → RESOLVED
Last Resolved: 2 months ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.