Closed Bug 1380611 Opened 3 years ago Closed 3 years ago

Make Win10 SDK (minimum v10.0.10586.0) required for building Firefox

Categories

(Firefox Build System :: General, enhancement)

All
Windows
enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1380609

People

(Reporter: bobowen, Unassigned)

Details

Some parts of the chromium sandbox require the Win10 SDK v10.0.10586.0 or later, so it would be good if we could move to making that our minimum required version.

I had to #if out this part of the chromium sandbox code last time I updated.

ted - I think it might have been some of your changes that meant we started to pick up the Win10 SDK correctly (which I think was blocking this before).
Do you think we can make Win10 SDK required now?
Gah, some weirdness in bugzilla because ted isn't accepting NIs meant I got two of these.
No longer blocks: 1314801
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1380609
Product: Core → Firefox Build System
You need to log in before you can comment on or make changes to this bug.