stylo: Twitter ad not styled correctly

RESOLVED WORKSFORME

Status

()

P3
normal
RESOLVED WORKSFORME
a year ago
a year ago

People

(Reporter: heycam, Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

a year ago
Created attachment 8886532 [details]
screen shot

See screen shot.
Seems another case of us getting the default computed values...
It is very hard for me to reproduce this issue (with the latest Nightly 2017-07-20). No idea what's the advertisement promoting strategy that twitter uses, but most of the time, I can hardly get a single one promoted tweet. After reading twitter for a while, I finally get this one advertisement, which happens to be the exactly same Google Cloud advertisement, but with correct styles....:/

I stayed a bit longer on twitter, and eventually got 1 or 2 more advertisements, but all of them are styled correctly. Perhaps this has been resolved by other stylo bugs? Anyway, I'll move on to other issues then.
The default computed values issue has been fixed by bug 1371450 and bug 1381431. Either bug might fix this too.
I can't reproduce either. heycam, how easily were you able to reproduce it?
Depends on: 1371450, 1381431
Priority: P2 → P3
(Reporter)

Comment 5

a year ago
I only saw it a few times.  And not recently.  Maybe we can resolved WORKSFORME now.
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.