Mozilla 0.9.9 freezes and does not recover

RESOLVED DUPLICATE of bug 128495

Status

SeaMonkey
General
--
critical
RESOLVED DUPLICATE of bug 128495
16 years ago
14 years ago

People

(Reporter: Tilo Sloboda, Assigned: Matti)

Tracking

({hang})

Trunk
Sun
Solaris

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Mozilla 0.9.9   freezes and does not recover from it, 

when you try to change into an iMAP folder, and then (before mozilla
displays the contents of that folder) open a new Navigator window (CTRL+N). 

Mozilla hangs up 100%   - dead, dead, dead,  ... and stays dead. 

and the X-load peaks as a consequence of this..

load averages:  1.63,  1.13,  0.64                                              
18:16:16
64 processes:  58 sleeping, 3 running, 2 zombie, 1 on cpu
CPU states:  0.0% idle, 48.3% user, 51.7% kernel,  0.0% iowait,  0.0% swap
Memory: 256M real, 53M free, 512M swap free

  PID USERNAME THR PRI NICE  SIZE   RES STATE   TIME    CPU COMMAND
  311 root       1  -5    0  152M  108M run     4:54 64.61% Xsun
  447 ts134341  10  -4    0   61M   52M run     4:25 33.25% mozilla-bin
(Reporter)

Comment 1

16 years ago
this is in regards to Mozilla build 2002031103

Updated

16 years ago
Severity: normal → critical
Keywords: hang

Comment 2

16 years ago
dup of #128495, also valid for sparc.
(Assignee)

Comment 3

16 years ago
thanks...


*** This bug has been marked as a duplicate of 128495 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.