Closed Bug 1381086 Opened 2 years ago Closed 2 years ago

extensions.webextensions.remote: true breaks Containers add-on

Categories

(WebExtensions :: Untriaged, enhancement)

enhancement
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1381023

People

(Reporter: groovecoder, Unassigned)

References

(Blocks 1 open bug)

Details

See https://github.com/mozilla/testpilot-containers/issues/670

Seems like the fix is to use a WebExtension background script to pass messages along to our Bootstrapped/index.js code?

:jkt started a fix for us here: https://github.com/mozilla/testpilot-containers/pull/673
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1381023
Product: Toolkit → WebExtensions
You need to log in before you can comment on or make changes to this bug.