untitled tab needs better title than "New Tab"

RESOLVED DUPLICATE of bug 1367630

Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 1367630
a year ago
a year ago

People

(Reporter: dietrich, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
This might be in wrong prod/component combo, so feel free to move.

"New Tab" is not the correct description for a page with no <title>.

We should be more descriptive, like "(Untitled)".... which is what I thought it used to be... is this a regression?

Better would be to use FQDN or even just domain name.

STR:

1. open an html page with no <title>

Expected: something that tells me at least that a web page has loaded, and uses all the identifiable information available to say where it's from.

Actual: Tab title is "New Tab".

Updated

a year ago
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1367630
You need to log in before you can comment on or make changes to this bug.