Closed Bug 1381534 Opened 5 years ago Closed 5 years ago

When Using Nightly, GMail causes it to freeze and crash and I have to move off nightly onto old FF.

Categories

(Firefox :: Untriaged, defect)

defect
Not set
normal

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: thaugen, Unassigned)

Details

I have tried to use Nightly now Thursday, Friday and Monday and each time Gmail will crash, fail to load, get stuck, basically bring down the browser and I have to use regular FF or else cannot get it to work.
Reporter: Can you please type about:crashes in the URL bar and provide the crash IDs?
Flags: needinfo?(thaugen)
It is only showing 1: Report ID bp-f672de5a-62d3-40c8-b2d8-d03310170628 	6/27/2017	5:02 PM

I don't think it is creating a crash report each time I have had to close it and start over. Sorry for the limited info, thought we were to report it and don't have any other specifics.
Flags: needinfo?(thaugen)
No problem. Unfortunately the one crash report is not that useful. We will keep this open for investigation as Asa mentioned a few other users are having some challenges with Gmail and Nightly.

I would also try using a fresh profile to see if you can reproduce the issue - https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles.
Component: General → Untriaged
Is this still reproducible on your end? Have you tried with a fresh profile as Marcia mentioned in comment 3?
Flags: needinfo?(thaugen)
It has not occurred in the last week or so. In talking to others, it may have been a Gmail issue for Mozilla as many here in San Francisco had Gmail crashing. I will reach back out if it happens in the future.
Flags: needinfo?(thaugen)
Based on Comment 6 from the reporter, changing status to RESOLVED WORKS FOR ME.

If anyone can reproduce it on latest versions, feel free to reopen the issue and provide more information.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.