Status

VERIFIED DUPLICATE of bug 141279
17 years ago
4 years ago

People

(Reporter: colin, Assigned: doronr)

Tracking

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux ppc; en-US; rv:0.9.9) Gecko/20020331
BuildID:    000000000000 (self compiled 0.9.9 milestone)

We get a "browser not supported" when following the "Sign-Up" link at
http://www.hotmail.com/.

Reproducible: Always
Steps to Reproduce:
1.Go to http://www.hotmail.com/
2.Click Sign-Up.
(Reporter)

Comment 1

17 years ago
PS: I just noticed the bug doesn't show with all hotmail servers;
it appears at least on this server:
http://lc1.law5.hotmail.passport.com/cgi-bin/login

with the following "sign-up" link:
http://216.32.182.250/cgi-bin/linkdirector/signup?_lang=EN&id=2&fs=1&cb=_lang%3dEN&ct=1019130482

Comment 2

17 years ago
Microsoft and open standards don't mix.  I thought everybody knew this by 
now.  :)

Updated

17 years ago
Summary: Can' t signup on hotmail → Can't signup on Hotmail

Comment 3

17 years ago

*** This bug has been marked as a duplicate of 141279 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.