Closed Bug 1381583 Opened 4 years ago Closed 4 years ago

When in responsive design view, typing an apostrophe (') in a text input opens the "Quick Find" search.

Categories

(DevTools :: Responsive Design Mode, defect)

54 Branch
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1317323

People

(Reporter: gus, Unassigned)

Details

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:54.0) Gecko/20100101 Firefox/54.0
Build ID: 20170612122310

Steps to reproduce:

1) Go to "https://google.com".
2) Press CTRL+SHIFT+M to enter Responsive Design Mode.
3) Click the search input to ensure it's active.
4) Type an apostrophe.


Actual results:

Instead of inserting an apostrophe character into the search input, the Quick Find toolbar is opened at the bottom of the screen.

This occurs in both 54.0 Standard Edition and 55.0b9 Developer Edition on 64-bit Ubuntu 16.04.


Expected results:

An apostrophe character should be inserted into the input field.
Component: Untriaged → Developer Tools: Responsive Design Mode
Thanks for filing!  I believe this is a duplicate of bug 1317323.
Status: UNCONFIRMED → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1317323
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.