Intermittent browser/extensions/onboarding/test/browser/browser_onboarding_tourset.js | Uncaught exception - Should load onboarding overlay - timed out after 30 tries.

RESOLVED DUPLICATE of bug 1381335

Status

()

defect
RESOLVED DUPLICATE of bug 1381335
2 years ago
2 years ago

People

(Reporter: intermittent-bug-filer, Unassigned)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [stockwell fixed:timing])

Comment 1

2 years ago
Aha! This should have been pre-fixed by 1381335 before it actually became filed as intermittent. Kinda…

https://hg.mozilla.org/integration/autoland/pushloghtml?startdate=2017-07-17+12%3A14&enddate=2017-07-17+15%3A46

The fix in bug 1381335 landed a few hours after this intermittent showed up.

On a side note, anyone know how to get treeherder to find bug 1381335 instead of this bug?
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1381335
This bug is still alive after the merge to central: https://treeherder.mozilla.org/logviewer.html#?job_id=116594313&repo=autoland

> On a side note, anyone know how to get treeherder to find bug 1381335 instead of this bug?
You'd have to add the file name to the summary of bug 1381335.
Flags: needinfo?(edilee)

Comment 3

2 years ago
It looks like the summary has the summary to me? Maybe there's just too many {}s. Anyway, bug 1383070 should be the new bug anyway.
Flags: needinfo?(edilee)
Comment hidden (Intermittent Failures Robot)
Comment hidden (Intermittent Failures Robot)
See Also: → 1383070
Comment hidden (Intermittent Failures Robot)
Whiteboard: [stockwell needswork]
Comment hidden (Intermittent Failures Robot)
Whiteboard: [stockwell needswork] → [stockwell fixed:timing]
You need to log in before you can comment on or make changes to this bug.