Quicktime- Plugin- Problem: browser crashes when leaving a.m. URL

VERIFIED DUPLICATE of bug 120815

Status

Plugins Graveyard
QuickTime (Apple)
--
critical
VERIFIED DUPLICATE of bug 120815
16 years ago
2 years ago

People

(Reporter: Rainer Bielefeld, Unassigned)

Tracking

({crash})

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
Mozilla/5.0 (Windows; U; Win98; de-AT; rv:0.9.9+) Gecko/20020416
Problem also happens with mozilla 0.9.9. german talkback and 0.9.7 (all: WIN98SE)

Steps to reproduce:
1. open http://home.t-online.de/home/martina-buss/test0.html
2. use back-button of browser to come back to this page
   !! mozilla crashes

meaning of signs:
=> result or reaction as expected
!! unexpected result or reaction
-- noticed result or reaction

Add. Information:
Talkback-Agent does not work for this crash, so I added DrWatson- Logfile
Crash only happens if you 
- close the page with a.m. URL
- leave page with a.m. URL (with link on the page or back-button

It does not happen if you select another TAB
I did not test weather crash happens when you select anoter mozilla-window
(Reporter)

Updated

16 years ago
Keywords: crash
(Reporter)

Comment 1

16 years ago
Created attachment 79795 [details]
DrWatson Logfile for crash
i get 404 for the URL
(Reporter)

Comment 3

16 years ago
"Not so quick with the young horses", as we say in Germany :-)
t-online needed some minutes to publish the page, but now it is available
(Reporter)

Comment 4

16 years ago
also crashes leaving URL
http://home.t-online.de/home/Sven.Schelhorn/

"Bad Boy"  seems to be 

<div align="center"><embed src="media/yippee.wav" border="0" width="0"
height="0" autostart="true"></div>

If this tag is taken away, the page will no longer cause crashes 

Updated

16 years ago
Severity: major → critical
(Reporter)

Comment 5

16 years ago
Seems do be a duplicate of bug 28433, bug 21784, bug 26081, bug 136746 or similar

any connection to bug 120815 ?
(Reporter)

Comment 6

16 years ago
It seems to be a Quicktime-Problem
wfm with win2k build 20020417.. and quicktime 5.0.2

which quicktime version do you use ?
(Reporter)

Updated

16 years ago
Summary: browser crashes when leaving a.m. URL → Quicktime- Plugin- Problem: browser crashes when leaving a.m. URL
(Reporter)

Comment 8

16 years ago
Quicktime- plugin- Problem (?)

Problem exists in composer, too. When I want to save the Page with
<div align="center"><embed src="media/yippee.wav" border="0" width="0"
height="0" autostart="true"></div>
mozilla crashes.

Summary completed 
->Plugins
Assignee: Matti → beppe
Component: Browser-General → Plug-ins
QA Contact: imajes-qa → shrir
(Reporter)

Comment 10

16 years ago

*** This bug has been marked as a duplicate of 120815 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 11

16 years ago
v
Status: RESOLVED → VERIFIED

Updated

8 years ago
Assignee: rubydoo123 → nobody
Component: Plug-ins → QuickTime (Apple)
Product: Core → Plugins
QA Contact: shrir → apple-quicktime
Version: Trunk → unspecified
(Assignee)

Updated

2 years ago
Product: Plugins → Plugins Graveyard
You need to log in before you can comment on or make changes to this bug.