stylo: Google Drive missing menu items + icons

RESOLVED DUPLICATE of bug 1379553

Status

()

RESOLVED DUPLICATE of bug 1379553
a year ago
a year ago

People

(Reporter: miketaylr, Unassigned)

Tracking

(Blocks: 1 bug)

55 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(3 attachments)

Created attachment 8887505 [details]
actual-stylo.png

STR:

1) go to drive.google.com
2) click blue new button

Expected:

See expected-chrome.png 

Actual:

See actual-stylo.png

(some missing/masked items and the icons aren't appearing in the list items)


(Also the missing icons are only missing... some of the time -- see the attached gif)
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1379553
You need to log in before you can comment on or make changes to this bug.