Closed Bug 1381943 Opened 3 years ago Closed 3 years ago

Crash in @0x0 | mozilla::mscom::Interceptor::ThreadSafeQueryInterface

Categories

(Core :: Disability Access APIs, defect)

Unspecified
Windows 7
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 1395329

People

(Reporter: aklotz, Unassigned)

Details

(Keywords: crash, Whiteboard: aes+)

Crash Data

This bug was filed from the Socorro interface and is 
report bp-e1b4c98d-eb37-4fbc-b95a-6dc870170718.
=============================================================

Remaining crashes with this signature have a couple of interesting properties:

* 100% of them are on Windows 7 SP1
* There is a strong correlation with Webroot SecureAnywhere:
(72.65% in signature vs 00.60% overall) Module "WRusr.dll" = true

The number of unique installations that are affected are low on Nightly.
Whiteboard: aes+
Carl, what's the status on wrusr.dll? Are we planning to block that?
Flags: needinfo?(ccorcoran)
Latest correlation:
(88.61% in signature vs 00.64% overall) Module "WRusr.dll" = true
We don't have a way yet of reliably blocking WRusr.dll (bug 1380335). Our other WRusr.dll-related bug 1361410 is likely to be resolved with a workaround until they fix the issue in their product.

So this would need to be investigated as another one-off for WRusr, unless we find a way to block.
Flags: needinfo?(ccorcoran)
I crash quite a few times per hour on the latest Beta and Nightly, doing the following is my current workaround:

accessibility.force_disabled = 1
accessibility.lastLoadDate (reset the value)
accessibility.loadedInLastSession (reset the value)

I don't really understand why my work PC was setting off the accessibility flags, I checked my Windows accessibility features and they're all off.  Must be something my work has running in the background.
Please post the accessibility section from your about:support page.
Flags: needinfo?(ChrisG683)
This is gone now. Duping to the fix.
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1395329
Flags: needinfo?(ChrisG683)
You need to log in before you can comment on or make changes to this bug.