Youtube.com home page shows blank/white page instead of thumbnails

RESOLVED DUPLICATE of bug 1361736

Status

()

RESOLVED DUPLICATE of bug 1361736
a year ago
a year ago

People

(Reporter: sphilp, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

a year ago
Created attachment 8888038 [details]
Screen Shot 2017-07-19 at 3.43.10 PM.png

Occasionally navigating to youtube.com will show a blank page under the tool bar (see screenshot). There should be a grid of videos/thumbnails visible. It typically resolves by closing the tab and reopening, and I've only seen it a handful of times over the last few days. I suspect it's stylo related, but could be a number of things.
(Reporter)

Comment 1

a year ago
Looks like this is known in bug 1361736
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1361736
You need to log in before you can comment on or make changes to this bug.