If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Extend search field width when focus on it

RESOLVED DUPLICATE of bug 1377167

Status

()

Firefox
Preferences
P1
normal
RESOLVED DUPLICATE of bug 1377167
2 months ago
a month ago

People

(Reporter: evanxd, Unassigned)

Tracking

55 Branch
Firefox 57
Points:
---
Bug Flags:
qe-verify +

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 months ago
Search input should match the spec.
Flags: qe-verify+
(Reporter)

Comment 1

2 months ago
We would like to extended search field without animation. Need spec here to confirm the behavior.
Flags: needinfo?(hhuang)
(Reporter)

Updated

2 months ago
Summary: Search input should match the spec. → Extend search field width when focus on it

Updated

2 months ago
Whiteboard: [photon-preference][triage] → [photon-preference]

Comment 2

2 months ago
Sorry for the late reply. The visual spec is ready, here is the link https://mozilla.invisionapp.com/share/X8BGCX9PD
Please refer to Search in Preferences(p3), let me know if any questions, thanks!
Flags: needinfo?(hhuang)
Assignee: nobody → rchien
Status: NEW → ASSIGNED
Priority: P2 → P1
Visual spec https://mozilla.invisionapp.com/share/X8BGCX9PD#/screens/244683024
Per discussion with Evan, we're going to dup this issue with bug 1377167 since most of the changes will be CSS-only changes. It'd be way easier to get it done without dealing with conflict if we can handle it within bug 1377167.
Assignee: rchien → nobody
Status: ASSIGNED → RESOLVED
Last Resolved: 2 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1377167

Comment 5

2 months ago
remove whiteboard tag due to its DUPLICATE
Whiteboard: [photon-preference]
clearing per dupe
No longer blocks: 1357306
You need to log in before you can comment on or make changes to this bug.