add option to open new windows as tabs

VERIFIED DUPLICATE of bug 105547

Status

SeaMonkey
Preferences
--
enhancement
VERIFIED DUPLICATE of bug 105547
16 years ago
14 years ago

People

(Reporter: Colin Snover, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.9+)
Gecko/20020416
BuildID:    2002041603

It would be useful if there was an option in Preferences > Advanced > Scripts &
Windows to allow the ability to open new windows in new tabs. eg. instead of
clicking on a link with target="_blank" and having it open in a new window, it
would open in a new tab. Similarily with named windows that haven't been
invoked, eg. target="foo". Perhaps separate the two into different options?


*** This bug has been marked as a duplicate of 105547 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.