about:newtab empty when it's restored from previous session

RESOLVED DUPLICATE of bug 1382139

Status

()

Firefox
Activity Streams: Newtab
RESOLVED DUPLICATE of bug 1382139
10 months ago
10 months ago

People

(Reporter: marco, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 months ago
I can only reproduce on my Windows machine, but not on my Linux one.

Steps to reproduce:
1) Set Firefox to restore session;
2) Open about:newtab;
3) Close Firefox;
4) Start Firefox.

The restored page is completely empty. The tab title is "New tab". If I open a new tab, the tab title of the empty page turns to "undefined".

Comment 1

10 months ago
Seems like the same underlying issue as bug 1382139
Status: NEW → RESOLVED
Last Resolved: 10 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1382139
You need to log in before you can comment on or make changes to this bug.