java plugin doesn't load

RESOLVED DUPLICATE of bug 100393

Status

RESOLVED DUPLICATE of bug 100393
17 years ago
14 years ago

People

(Reporter: will_c_mccoy, Assigned: samir_bugzilla)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0rc1)
Gecko/20020417
BuildID:    2002041711

no java plugin will load. have tried jave plugins ver. 1.3 and 1.4 but neither work.

Reproducible: Always
Steps to Reproduce:
1.open page with a java applet(e.g. java.sun.com)
2.
3.

Actual Results:  says i need to install the java plugin

Expected Results:  it should be recognizing the plugin

Comment 1

17 years ago
Do this:
Install the java plugin.
copy all the files that begin with npjava to the plugins folder.
copy a file called npoji610.dll or npoji600.dll to the plugins folder.
these files can be found in the bin folder of the java plugin installation.
restart mozilla - and see if it helped.

Comment 2

17 years ago
Actually I think this is a dup of bug 100393
see comment 11 of that bug for more info.

Comment 3

17 years ago

*** This bug has been marked as a duplicate of 100393 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.