RFE: Merging Multiple POP Accounts Into One Profile

RESOLVED WONTFIX

Status

MailNews Core
Profile Migration
P3
enhancement
RESOLVED WONTFIX
18 years ago
4 years ago

People

(Reporter: Ninoschka Baca, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
Future
All
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
A valuable feature for users with mutliple POP accounts will be to merge these
accounts into one profile.

Scenario: In 4.x a user has 2 profiles, each including a different POP account.
For instance the first profile has an Earthlink account and the second has a
Netcom account. When the user gets 5.0 and realizes that multipe accounts are
supported they may want both of these POP accounts in one profile. The user
should be able to:

1. Run the 5.0 installation and be given the choice to merge these two profiles
at installation time.
2. During the installation the user may decide to only migrate one account such
as the Earthlink account. If they decide to add the second account at a later
time then they should have this ability, using an application similar to the
Account Wizard.

Since this is currently not possible we will write steps explaining how to
manipulate the files to view multiple POP accounts in one profile.

Comment 1

18 years ago
I do not think we need this feature for PR1.

Also, there are other merger issues we would need to deal with - what do we do
with multiple bookmark files, multiple cert databases, etc.

That being said, I do think it would be nice to have a way to import POP folders
and settings from more than 1 4.x profile into a single Seamonkey profile.

Updated

18 years ago
Assignee: ssu → phil
Component: Install Wizard → Networking-Mail
Target Milestone: M20

Updated

18 years ago
Target Milestone: M20

Updated

18 years ago
Assignee: phil → sspitzer
Target Milestone: M20

Comment 2

18 years ago
Reassign to sspitzer, cc alecf, TFV M20

Updated

18 years ago
Severity: normal → enhancement
Status: NEW → ASSIGNED
accepting.

don't expect to see this RFE implemented any time soon.

Comment 4

18 years ago
Move to future target milestone for review in a later release.
Component: Networking - General → Profile Migration
Target Milestone: M20 → Future
migration bugs to racham
Assignee: sspitzer → racham
Status: ASSIGNED → NEW
Target Milestone: Future → ---

Comment 6

17 years ago
Bug 65651 is related, if not a blocker.

Comment 7

17 years ago
*** Bug 65651 has been marked as a duplicate of this bug. ***

Updated

16 years ago
Status: NEW → ASSIGNED
Target Milestone: --- → Future
mass re-assign.
Assignee: racham → sspitzer
Status: ASSIGNED → NEW
Product: MailNews → Core

Comment 9

11 years ago
Just wondering if there is a way to do something similar. I want to turn a pop3 account into an IMAP account. The server has been updated, and now I want to update the client. 

Comment 10

11 years ago
Worcester12345, this is offtopic to this bug. Bugzilla is not a support forum. To answer your question: No, I don't think that's possible. Add a new account, potentially move the files, and remove the old account.

This feature is about a nice migration of a particular 4.x quirk to Mozilla land. Given that 4.x quite dead by now, I think this is a
WONTFIX
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WONTFIX

Comment 11

11 years ago
> potentially move the files

(correction: "potentially move the emails")
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.